package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b(\d{5})\d`)
var str = `08001301001
08002401002 / 08002601003 / 17134604034
08004701005 / 08005101001`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}