#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<! (a|an|the|that|this|those|my|your|his|her|our|their|its|one's|up) ([a-z]+ing)"
Local $sString = "<p class="calibre1">“This is the first sentence.</p>" & @CRLF & _
"<p class="calibre1">And this is the second!â€</p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")