package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"|,`)
var str = `"خيار",
"بصل",
"طماطم",
"سكّر",
"علبة ملح",
"طبق بيض",
"قميص",
"قمصان",
"ثوب",
"أثواب",
"معجم",
"دفتر",
"قلم",
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}