import Foundation
let pattern = #""|,"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
"خيار",
"بصل",
"طماطم",
"سكّر",
"علبة ملح",
"طبق بيض",
"قميص",
"قمصان",
"ثوب",
"أثواب",
"معجم",
"دفتر",
"قلم",
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)