re = /"|,/m
str = '"خيار",
"بصل",
"طماطم",
"سكّر",
"علبة ملح",
"طبق بيض",
"قميص",
"قمصان",
"ثوب",
"أثواب",
"معجم",
"دفتر",
"قلم",
'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result