package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([+-]?[0-9]*\.[0-9]*)`)
var str = `123123132 , 05/03/1994 , +1.06697, -1.06697, 1.06697
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}