#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\s+"
Local $sString = " <script type="text/javascript">" & @CRLF & _
"//<![CDATA[" & @CRLF & _
"iCart.init({" & @CRLF & _
" title: 'Aggiungi'," & @CRLF & _
" cart: 'Carrello'," & @CRLF & _
"...." & @CRLF & _
"</script>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)