package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\s+`)
var str = ` <script type="text/javascript">
//<![CDATA[
iCart.init({
title: 'Aggiungi',
cart: 'Carrello',
....
</script>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}