package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.*?-.*?)-.*$`)
var str = `60166213
60173866-4533
60167323-9439-1259801
NL170-2683-1262201
60174710-1-A12-4`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}