using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"xsi:schemaLocation=\""http:\/\/www\.hello\.org\/abcss-4_2 http:\/\/www\.hello\.org\/v4-2\/abcss-4-2\.xsd\""";
string input = @"<Hello version=""100"" xmlns=""http://www.hello.org/abcss-4_2"" xmlns:xsi=""http://www.w3.org/2001/XMLSchema-instance"" xsi:schemaLocation=""http://www.hello.org/abcss-4_2 http://www.hello.org/v4-2/abcss-4-2.xsd"">";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}