#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<ftype>.*?</ftype>[\r\n]*"
Local $sString = "<xml>" & @CRLF & _
"<EType>" & @CRLF & _
"<E></E>" & @CRLF & _
"<F></F>" & @CRLF & _
"<FType><E1></E1><E2></E2></FType>" & @CRLF & _
"<FType><E1></E1><E2></E2></FType>" & @CRLF & _
"<FType><E1></E1><E2></E2></FType>" & @CRLF & _
"<G></G>" & @CRLF & _
"</EType>" & @CRLF & _
"</xml>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)