package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)6[5-9]|[78]\d|9[0789]|1[01]\d|12[012]`)
var str = `1234567
12345C
3456789
345CY
9865432
bA432
6566676869707172737475767778798081828384858687888990
ABCDEFGHIJKLMNOPQRSTUVWXYZ
6711110010100071111108102
Code000Golf`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}