#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^((?:\S+\s+){4})"
Local $sString = "EE84 1484.74 1364.99 62.5 2 1 0 1 " & @CRLF & _
"EE85 505.23 841.63 60. 2 1 0 1 " & @CRLF & _
"EE86 945.95 913.39 100. 1 0 0 0 " & @CRLF & _
"P3 972.44 1126.12 100. 1 0 0 0 " & @CRLF & _
"P28 980.0 1119.0 100. 1 0 0 0 " & @CRLF & _
"P100 964.03 1125.93 100. 1 0 0 0 " & @CRLF & _
"P102 963.49 1133.71 100. 1 0 0 0 " & @CRLF & _
"P106 974.06 1150.73 100. 1 0 0 0 " & @CRLF & _
"P108 1017.36 1062.47 100. 1 0 0 0 " & @CRLF & _
"P109 965.31 1151.14 100. 1 0 0 0 "
Local $sSubst = "${1}0 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)