package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^((?:\S+\s+){4})`)
var str = `EE84 1484.74 1364.99 62.5 2 1 0 1
EE85 505.23 841.63 60. 2 1 0 1
EE86 945.95 913.39 100. 1 0 0 0
P3 972.44 1126.12 100. 1 0 0 0
P28 980.0 1119.0 100. 1 0 0 0
P100 964.03 1125.93 100. 1 0 0 0
P102 963.49 1133.71 100. 1 0 0 0
P106 974.06 1150.73 100. 1 0 0 0
P108 1017.36 1062.47 100. 1 0 0 0
P109 965.31 1151.14 100. 1 0 0 0 `
var substitution = "${1}0 "
fmt.Println(re.ReplaceAllString(str, substitution))
}