using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Host: (.*?)<br>";
string input = @"<span style=""font-weight: bold;""> Problem started at 15:14:06 on
2022.06.16<br>
Problem name: Site is Down!<br>
Host: worldbells.com<br>
Severity: Average<br>
Operational data: 100 %<br>
Original problem ID: <br>
</span>";
RegexOptions options = RegexOptions.CultureInvariant;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}