re = /Host: (.*?)<br>/
str = '<span style="font-weight: bold;"> Problem started at 15:14:06 on
2022.06.16<br>
Problem name: Site is Down!<br>
Host: worldbells.com<br>
Severity: Average<br>
Operational data: 100 %<br>
Original problem ID: <br>
</span>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end