#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mU)(.+),"
Local $sString = "IPswitch-E-WiFi,csv,m2-0Ja,___EV_IB,0000,0001, 937456,0000000006, 0,0002169122, 0,0002169121, 0,0002169121, 0,0002169121, 0,0002169121, 0,0002169121, 0,0002169121,00,00,00,00,00,00,00,00,00,00,00000,2A61 ,243"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")