package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*?;(.*?);.*`)
var str = `1943;1943: The Battle of Midway (Euro);Final Burn Alpha;;1987;Capcom;Shooter / Flying Vertical;2P sim;270;joystick (8-way);good;1;raster;;;;2`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}