#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<=\)\s\().+(?=\s\/)"
Local $sString = "1)Video: h264 (High) (avc1 / 0x31637661), yuv420p, 452x360 [SAR 1:1 DAR 113:90], 297 kb/s, 25 fps, 25 tbr, 25 tbn, 50 tbc (default)" & @CRLF & _
"" & @CRLF & _
"2)Audio: aac (LC) (mp4a / 0x6134706D), 44100 Hz, stereo, fltp, 76 kb/s (default)"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")