using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\)\s\().+(?=\s\/)";
string input = @"1)Video: h264 (High) (avc1 / 0x31637661), yuv420p, 452x360 [SAR 1:1 DAR 113:90], 297 kb/s, 25 fps, 25 tbr, 25 tbn, 50 tbc (default)
2)Audio: aac (LC) (mp4a / 0x6134706D), 44100 Hz, stereo, fltp, 76 kb/s (default)";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}