package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(Icon=).*\/(.*)(.png)`)
var str = `Icon=/usr/share/icons/Moka/256x256/apps/virtualbox.pngIcon=/usr/share/icons/Moka/256x256/apps/virtualbox.pngIcon=/usr/share/icons/Moka/256x256/apps/virtualbox.pngIcon=/usr/share/icons/Moka/256x256/apps/virtualbox.png`
var substitution = "\1\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}