#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([\d/]+\s[\d:]+).*"
Local $sString = "5/25/2022 14:13:05" & @CRLF & _
"5/25/2022 13:21:07 EDT" & @CRLF & _
"5/25/2022 17:07:39 GMT+01:00"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)