package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([\d/]+\s[\d:]+).*`)
var str = `5/25/2022 14:13:05
5/25/2022 13:21:07 EDT
5/25/2022 17:07:39 GMT+01:00`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}