#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)[_\W]([a-df-z])(?![^_\W])"
Local $sString = "(1)/(2)+p_a*r*e*t*a*v+pi+\delta+\sigma" & @CRLF & _
"" & @CRLF & _
"(1)/(2)+a_t*e*j*h*o+ \Delta" & @CRLF & _
"" & @CRLF & _
"(1)/(2)+p_w" & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")