$re = '/[_\W]([a-df-z])(?![^_\W])/m';
$str = '(1)/(2)+p_a*r*e*t*a*v+pi+\\delta+\\sigma
(1)/(2)+a_t*e*j*h*o+ \\Delta
(1)/(2)+p_w
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);