#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?iu)<\s*img[^>]*?src\s*=\s*(["'])([^"']+)\1[^>]*?>"
Local $sString = "<img src = "file:/D:/Tomato/IdeaProjects/TheSUD2/photo.jpg">" & @CRLF & _
"< img src= "file:/D:/Tomato/IdeaProjects/TheSUD2/photo1.jpg">" & @CRLF & _
"<img src ="file:/D:/Tomato/IdeaProjects/TheSUD2/photo2.jpg">" & @CRLF & _
"<img src="file:/D:/Tomato/IdeaProjects/TheSUD2/photo3.jpg">" & @CRLF & _
"<img src ="file:/D:/Tomato/IdeaProjects/TheSUD2/photo4.jpg">" & @CRLF & _
"<img src= "file:/D:/Tomato/IdeaProjects/TheSUD2/photo5.jpg">" & @CRLF & _
"<img src=" & @CRLF & _
" "file:/D:/Tomato/IdeaProjects/TheSUD2/photo5.jpg">" & @CRLF & _
"<img" & @CRLF & _
" src=" & @CRLF & _
" "file:/D:/Tomato/IdeaProjects/TheSUD2/photo5.jpg">" & @CRLF & _
"< " & @CRLF & _
"img" & @CRLF & _
" src=" & @CRLF & _
" "file:/D:/Tomato/IdeaProjects/TheSUD2/photo5.jpg">" & @CRLF & _
"< " & @CRLF & _
"img" & @CRLF & _
" src" & @CRLF & _
"=" & @CRLF & _
" "file:/D:/Tomato/IdeaProjects/TheSUD2/photo5.jpg">"
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)