const regex = /\D/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\D', 'g')
const str = `+70 888 777 1 1 3`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);