# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/mphb_sc_search-(?!wrapper|form|submit-button-wrapper)([^"]*)/mphb_sc_search-$1 frm_form_field/gm;t' <<< "<p class=\"mphb_sc_search-check-in-date extra\">
<div class=\"mphb_sc_search-wrapper \">
<form method=\"GET\" class=\"mphb_sc_search-form\" action=\"https:/b3/booking-confirmation/search-results/\">
<p class=\"mphb_sc_search-submit-button-wrapper frm_submit\">"