using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<\s*\/p\s*>\s*<\s*p\s*>";
string input = @"< p >lorem ipsum etc< /p > < p >lorem ipsum...< /p >";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}