re = /<\s*\/p\s*>\s*<\s*p\s*>/
str = '< p >lorem ipsum etc< /p > < p >lorem ipsum...< /p >'
# Print the match result
str.match(re) do |match|
puts match.to_s
end