$re = '/<\s*\/p\s*>\s*<\s*p\s*>/';
$str = '< p >lorem ipsum etc< /p > < p >lorem ipsum...< /p >';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);