#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "1&1&1{1:1}"
Local $sString = "1&1&1{1:1}"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)