package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`1&1&1{1:1}`)
var str = `1&1&1{1:1}`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}