$re = '/1&1&1{1:1}/';
$str = '1&1&1{1:1}';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;