const regex = new RegExp('1&1&1{1:1}', 'g')
const str = `1&1&1{1:1}`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);