$re = '/\/\*([^\\\\n]*[\\\\n]?)*\*\//';
$str = '22.5556445656 dfgdfgd if if if (asdfasdfasdfasdf
//asdfasdfasdf
/*asdfasdfasdfasdfasdf
asdfasdfasfasf
asdf*/
/*sadfasdfasdfasdf*/
';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;