#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)^(?![\S\s]*should not exist)"
Local $sString = "This is a block of text" & @CRLF & _
"with many new lines" & @CRLF & _
"but in this block" & @CRLF & _
"some words should not exist" & @CRLF & _
"such as the line above this one"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")