package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:^|&)(example)=(1)(?:$|&)`)
var str = ` &example=1&`
var substitution = "\1/\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}