$re = '/(?:^|&)(example)=(1)(?:$|&)/m';
$str = ' &example=1&';
$subst = "\1/\2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;