$re = '/(.+)\s(\S+)$/';
$str = 'RENATa T. GROCHAL';
$subst = "$2, $1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;