$re = '/\'([^"\']*)\'/';
$str = 'RESPONSE(1, -2.532 + 0.779*(LN(\'Loss_Ratio\')) +SELECT(INDEX_FIRST_TRUE(\'POL_Zero\'="No"),2.261,0.0) +SELECT(INDEX_FIRST_TRUE(\'POL_children\'="Si"),0.307,0.0))
RESPONSE(1, -2.532 + 0.779*(LN(\'Loss_Ratio\')) +SELECT(INDEX_FIRST_TRUE(\'POL_Zero\'="Nos\' conditional"),2.261,0.0) +SELECT(INDEX_FIRST_TRUE(\'POL_children\'="Si"),0.307,0.0))';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);