using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^""(\\u{1}\w+)+""$";
string input = @"""\u0985\u0982\u0995\u09bf\u09a4""";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}