package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^"(\\u{1}\w+)+"$`)
var str = `"\u0985\u0982\u0995\u09bf\u09a4"`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}