package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^a-z\d]`)
var str = `a{b}c'=%"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}