# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(\d{3}\.\d{3}\.\d{3}\-\d{2})$/CNPJ/;t' <<< "190.521.157-89"