$re = '/^(\d{3}\.\d{3}\.\d{3}\-\d{2})$/';
$str = '190.521.157-89';
$subst = "CNPJ";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;