$re = '/^([\s\S]{9}((?=\s)\s|[^\s]*)).*/im';
$str = 'this is a longish string of test
another line just as example
a l1ne w!th d.ff.r.nt wh1t3sp 4 c e 5 ...';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);