#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<=some-html-stuff\>\n\s{7})([A-Za-z0-9]+)"
Local $sString = "<some-html-stuff>" & @CRLF & _
" sometext<more-html-stuff>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")