#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)((25[0-5])|(2[0-4][0-9])|(1[0-9][0-9])|([1-9][0-9])|([0-9]))[.]((25[0-5])|(2[0-4][0-9])|(1[0-9][0-9])|([1-9][0-9])|([0-9]))[.]((25[0-5])|(2[0-4][0-9])|(1[0-9][0-9])|([1-9][0-9])|([0-9]))[.]((25[0-5])|(2[0-4][0-9])|(1[0-9][0-9])|([1-9][0-9])|([0-9]))"
Local $sString = "200.99.99.25" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"(([0-9])|([1-9][0-9])|(1[0-9][0-9])|(2[0-5][0])|(2[5][1-5]))[.](([0-9])|([1-9][0-9])|(1[0-9][0-9])|(2[0-5][0])|(2[5][1-5]))[.](([0-9])|([1-9][0-9])|(1[0-9][0-9])|(2[0-5][0])|(2[5][1-5]))[.](([0-9])|([1-9][0-9])|(1[0-9][0-9])|(2[0-5][0])|(2[5][1-5]))" & @CRLF & _
"" & @CRLF & _
"([0-9])|([1-9][0-9])|(1[0-9][0-9])|(2[0-5][0])|"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")