using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.(.*)[^.]";
string input = @"{""rates"":{""BRL"":6.7607,""USD"":1.1698},""base"":""EUR"",""date"":""2020-10-30""}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}